Anomalia VPN

Rispondi
marcotarelli
Utente
Utente
Messaggi: 157
Iscritto il: venerdì 8 marzo 2013, 8:45

Anomalia VPN

Messaggio da marcotarelli » mercoledì 28 settembre 2016, 13:03

Buongiorno, ho instaurato una connessione da remoto tramite Open VPN e quasi tutto funziona correttamente.
Da remoto infatti, con VPN attiva, se da browser digito l'indirizzo ip interno alla mia LAN del nas (192.168.1.100) raggiungo la pagina di amministrazione del DSM.
Tuttavia se clicco sull'unità di rete mappata per l'accesso al nas dall'interno della lan non funziona. Qualcuno mi sa spiegare il perchè?

Probabilmente sbaglio qualcosa, o mi manca qualche concetto ma non riesco a capire cosa!

Grazie mille!

Ciao!
GTW: TP-link WR940N v3
ISP: Eolo (30M/1M) IP:Public
SWC: TP-Link TL-SG108
NAS: DS214 (DSM 6.x)
CLI: Win 7/8/10 - SMART TV SAMSUNG

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 8775
Iscritto il: martedì 11 settembre 2012, 18:59

Re: Anomalia VPN

Messaggio da burghy86 » mercoledì 28 settembre 2016, 13:12

Fai start/esegui e metti \\192.168.1.100

Poi. La rete locale andrebbe cambiata in quanto tutti di standard usano quella e se ti colleghi in remoto fa casino

Inviato dal mio SM-G930F utilizzando Tapatalk
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

marcotarelli
Utente
Utente
Messaggi: 157
Iscritto il: venerdì 8 marzo 2013, 8:45

Re: Anomalia VPN

Messaggio da marcotarelli » mercoledì 28 settembre 2016, 13:30

Grande, facendolo da esegui funziona. Ma perchè da "connetti unità di rete" non va?

Grazie
GTW: TP-link WR940N v3
ISP: Eolo (30M/1M) IP:Public
SWC: TP-Link TL-SG108
NAS: DS214 (DSM 6.x)
CLI: Win 7/8/10 - SMART TV SAMSUNG

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 8775
Iscritto il: martedì 11 settembre 2012, 18:59

Re: Anomalia VPN

Messaggio da burghy86 » mercoledì 28 settembre 2016, 13:52

Userai il nome dns e non l'indirizzo ip

Inviato dal mio SM-G930F utilizzando Tapatalk
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

marcotarelli
Utente
Utente
Messaggi: 157
Iscritto il: venerdì 8 marzo 2013, 8:45

Re: Anomalia VPN

Messaggio da marcotarelli » mercoledì 28 settembre 2016, 13:56

No usavo indirizzo ip correttamente. Ora ho provato a disconnettere unità di rete e riconnetterla da capo. Sembra funzionare. però non riesco a spiegarmi il perchè... avevo un'unità di rete mappata che si ricollegava in automatico con \\192.168.1.100\dati ma non funzionava. Adesso che l'ho riconnessa allo stesso identico modo e funziona. Non ho idea del motivo.

Grazie mille dell'aiuto, se dovesse ricomparire il problema o se dovessi capirne il motivo vi farò sapere!

Grazie!!!!!
GTW: TP-link WR940N v3
ISP: Eolo (30M/1M) IP:Public
SWC: TP-Link TL-SG108
NAS: DS214 (DSM 6.x)
CLI: Win 7/8/10 - SMART TV SAMSUNG

Rispondi

Torna a “VPN, QuickConnect e Accesso remoto in genere”