[RISOLTO] problemi installazione transmission

I repositiry e le applicazioni di terze parti; loro discussione
Rispondi
ohifra
Utente
Utente
Messaggi: 14
Iscritto il: martedì 29 marzo 2016, 10:15
Località: Girifalco CZ
Contatta:

[RISOLTO] problemi installazione transmission

Messaggio da ohifra » mercoledì 12 aprile 2017, 18:18

Buon pomeriggio ragazzi, ho grossi problemi nell'installare transmission sul mio synology rs815 con DSM 6.1-15047 Update 2

Aggiungo il repository http://packages.synocommunity.com/, installo il pacchetto transmission , ma al momento di dover avviare l'app il sistema di da l'errore "lancio dell'assistenza del pacchetto non riuscito".
Non riesco a capire perchè ho questo errore su tutti i miei synology: rs815, ds213j e ds115j.
Dove posso trovare il pachetto aggiornato e compatibile con il dsm 6.1?

Grazie mille in anticipo
Francesco
Ultima modifica di ohifra il mercoledì 12 aprile 2017, 21:39, modificato 1 volta in totale.
  • UPS: Eaton 1550
  • GTW: Smart fibra Telecom (100/20)
  • SWC: Netgear GS724v4
  • NAS: Synology DS213J + Synology RS815
  • CLI: 2 pc Win10 pro + 2 notebook Win 10 pro + 1 netbook linux
  • 2 SmartTV samsung, samsung note 3

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 8928
Iscritto il: martedì 11 settembre 2012, 18:59

Re: problemi installazione transmission

Messaggio da burghy86 » mercoledì 12 aprile 2017, 18:27

Devi guardare se su synocommunity su github hanno trovato e fatto un fix
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

ohifra
Utente
Utente
Messaggi: 14
Iscritto il: martedì 29 marzo 2016, 10:15
Località: Girifalco CZ
Contatta:

[RISOLTO] Re: problemi installazione transmission

Messaggio da ohifra » mercoledì 12 aprile 2017, 21:38

Ho risolto :-)

elenco i passaggi che ho effettuato

ho creato l'utente transmission
ho creato 3 cartelle condivise
1: Downloads
2: Temp
3: Filetorrent

ho ripreso l'utente transmission e ho concesso i permessi di lettura e scrittura sulle 3 cartelle appena create

poi ho aggiungo il repository http://packages.synocommunity.com/ e ho scaricato transmission 2.92

durante la fase di installazione il sistema mi chiede di specificare i percorsi delle 3 cartelle quindi saranno:

1: /volume1/Downloads
2: /volume1/Temp
3: /volume1/Filetorrent

vado avanti e scrivo l'utente transmission con la sua password (stessi parametri creati nel pannello utente synology)

ultimo l'installazione ma il sistema mi dirà che non riesce ad avviare l'app.
Niente panico , basta andare nel pannello utenti, selezionare l'utente transmission che sarà sotto il gruppo users e assegnarlo anche al gruppo administrators.
Tornare nell'elenco delle app installate, avviare transmission che finalmente partirà senza problemi.
  • UPS: Eaton 1550
  • GTW: Smart fibra Telecom (100/20)
  • SWC: Netgear GS724v4
  • NAS: Synology DS213J + Synology RS815
  • CLI: 2 pc Win10 pro + 2 notebook Win 10 pro + 1 netbook linux
  • 2 SmartTV samsung, samsung note 3

ninchua
Utente
Utente
Messaggi: 1
Iscritto il: lunedì 1 maggio 2017, 0:02

Re: [RISOLTO] problemi installazione transmission

Messaggio da ninchua » giovedì 28 dicembre 2017, 20:52

Ciao,

ho seguito alla lettera questa guida
ed ho provato ad aggiungere l'utente al gruppo administrators (bypassando praticamente tutti i criteri di sicurezza)
purtroppo l'errore è sempre lo stesso "lancio dell'assistenza del pacchetto non riuscito"

idee?
  • NAS: DS216play DSM 6.1.1-15101 Ram 1024 MB; Storage WD RED 4TB;
  • CLI: PC Win7 Ultimate SP1
  • ALTRO:
    • (SmartTV LG, Android S4)

ciarlibraun
Utente
Utente
Messaggi: 3
Iscritto il: martedì 14 novembre 2017, 22:48

Re: [RISOLTO] problemi installazione transmission

Messaggio da ciarlibraun » giovedì 28 dicembre 2017, 22:04

Salve a tutti.
Ho da poco acquistato una Syno DS118. Ho aggiunto SynoCommunity per installare anche packages di terze parti, solo che non mi compare Transmission tra le disponibili. Dipende dal fatto che non è compatibile con l'ultima versione della DSM 6.1.4? Mi potete indicare dove trovare transmission per il mio nas?
Grazie
  • GTW: Fritz!Box 3490
  • ISP: ADSL 7Mb Alice IP:Public
  • NAS: DS118
  • CLI: iMac 21.5 (temporaneo)

Rispondi

Torna a “spk.synologyitalia.com (e 3rd Party apps)”