Guasto, come posso risolvere ?

Richieste varie sui NAS Server Synology
Rispondi
Frontloop
Utente
Utente
Messaggi: 2
Iscritto il: lunedì 7 gennaio 2019, 14:09

Guasto, come posso risolvere ?

Messaggio da Frontloop » lunedì 7 gennaio 2019, 15:32

Ciao, questa mattina il nostro DS2415+ con 11 dischi da 6TB cad è stato ritrovato spento, e non vuole più avviarsi. Avviandolo si illumina la spia "Alert" e dopo alcuni minuti si spegne da solo.
Stesso comportamento anche dopo aver estratto tutti i dischi. Ho aperto un ticket presso Synology alle 9.07 di questa mattina, ma sono ancora in coda d'attesa.
Dato che si tratta di una applicazione core, abbiamo inviato un addetto a ritirarne uno nuovo che arriverà tra qualche ora.

Io credo che il vecchio NAS abbia un problema hardware. Dal sito ho letto come migrare i dischi su un nuovo NAS, ma tutta la spiegazione parte dal presupposto che quello vecchio funzioni ancora.

Non ho un backup della configurazione !!

Come mi conviene procedere ?
Inserisco i dischi nel nuovo NAS seguendo le istruzioni possibili ?
Cambio la sola motherboard ?


Ciao
Mauro

Frontloop
Utente
Utente
Messaggi: 2
Iscritto il: lunedì 7 gennaio 2019, 14:09

Re: Guasto, come posso risolvere ?

Messaggio da Frontloop » lunedì 7 gennaio 2019, 18:30

Ok sostituendo l'enclosure ha ripreso la configurazione dai dischi ... figo!

Unica cosa nella pagina web appare un pulsante con una traduzione ambigua "RICOPRIRE" anziché "Recuperare"

Ciao

Avatar utente
fullspeed
Utente
Utente
Messaggi: 840
Iscritto il: lunedì 21 settembre 2015, 16:18
Località: Ad Sextum Lapidem

Re: Guasto, come posso risolvere ?

Messaggio da fullspeed » martedì 8 gennaio 2019, 12:56

posso solo immaginare che il loro traduttore abbia seguito questi passi:

recover ... re-cover ... cover = coprire ... re-cover = ri-coprire ... recover = ricoprire

mi astengo da qualsiasi commento
  • UPS: APC Back-UPS 700VA (BX700UI)
  • GTW: Modem Telecom Fibra (Release Modem: AGVTF_5.3.3); AP Tp-Link EAP245; ISP: TIM (100M/20M); IP: Public
  • SWC: Tp-Link TL-SG3210 JetStream
  • NAS: DS215j (DSM 5.2-5967 Update 9); 512MB; R1(2x HGST DeskStar NAS 3TB); LAN: 1x 1Gb/s
  • CLI: Ubuntu Linux 18.04.01 LTS & 16.04.5 LTS & 14.04.5 LTS; Apple Macbook Air (macOS Mojave); Microsoft Windows 10
    Altro: WETEK Hub (LibreElec 8.2.5, Kodi 17.6 Krypton), WETEK Play w/DVB-S2 tuner (LibreElec 8.2.5, Kodi 17.6 Krypton), Amazon Fire TV Stick, Yamaha RX-V481, Denon DRA-N4, 3x Android Phones, 1x iPhone, 1x iPad Air, 2x Amazon Kindle Fire HD
  • EXP: E5 - NET8 PC:W4,M4,L8

Rispondi

Torna a “DOMANDE GENERICHE”