HELP! Photo station non è più visibile da nessun browser

Usare il NAS come album fotografico e blog personale, la Photo Station
GB ego sum
Utente
Utente
Messaggi: 14
Iscritto il: domenica 12 agosto 2018, 15:45

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da GB ego sum » giovedì 16 agosto 2018, 14:02

Il fix funziona. Se fossi in te proverei a disinstallare Photo Station e a reinstallarlo.
  • UPS: ACP Back-UPS ES700
  • GTW: AVM Fritz!Box 3490 (v. 7.01) ISP: VDSL Provider: Telecom Italia(100/20) IP: Public
  • SWC: NetGear 8 porte
  • NAS: DS218+ 2 GB; Storage: SHR1; LAN:1
  • CLI: Win10 Pro
  • EXP: E[5] - NET[5] PC:W[7],M[0],L[0]

andalf
Utente
Utente
Messaggi: 44
Iscritto il: giovedì 31 luglio 2014, 1:08

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da andalf » giovedì 16 agosto 2018, 16:26

Fatto due volte. Niente. Entro solo dalla rete interna, da fuori niente.
Andava tanto bene, sti cavolo di aggiornamenti....

GB ego sum
Utente
Utente
Messaggi: 14
Iscritto il: domenica 12 agosto 2018, 15:45

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da GB ego sum » giovedì 16 agosto 2018, 19:28

Hai pulito bene, bene la cache del browser? Hai provato con un altro device?
Ovviamente avrai già riavviato il NAS, immagino.
  • UPS: ACP Back-UPS ES700
  • GTW: AVM Fritz!Box 3490 (v. 7.01) ISP: VDSL Provider: Telecom Italia(100/20) IP: Public
  • SWC: NetGear 8 porte
  • NAS: DS218+ 2 GB; Storage: SHR1; LAN:1
  • CLI: Win10 Pro
  • EXP: E[5] - NET[5] PC:W[7],M[0],L[0]

andalf
Utente
Utente
Messaggi: 44
Iscritto il: giovedì 31 luglio 2014, 1:08

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da andalf » venerdì 17 agosto 2018, 15:19

HO fatto tutto quello che è umanamente possibile. Riavviato, disinstallato, usato tutti i Device di cui sono in possesso (iPhone X, Note 8, Macbook 11', Macbook 13', Mac mini, iMac).

GB ego sum
Utente
Utente
Messaggi: 14
Iscritto il: domenica 12 agosto 2018, 15:45

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da GB ego sum » venerdì 17 agosto 2018, 21:01

Non mi viene in mente nulla per aiutarti. Il brutto è che l'uograde funziona e non solo sul mio NAS: sembra che il problema colpisca solo il tuo.
Credo che l'unica via d'uscita sia ripristinare il sistema
  • UPS: ACP Back-UPS ES700
  • GTW: AVM Fritz!Box 3490 (v. 7.01) ISP: VDSL Provider: Telecom Italia(100/20) IP: Public
  • SWC: NetGear 8 porte
  • NAS: DS218+ 2 GB; Storage: SHR1; LAN:1
  • CLI: Win10 Pro
  • EXP: E[5] - NET[5] PC:W[7],M[0],L[0]

andalf
Utente
Utente
Messaggi: 44
Iscritto il: giovedì 31 luglio 2014, 1:08

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da andalf » sabato 18 agosto 2018, 19:00

Grazie, grazie lo stesso!

andalf
Utente
Utente
Messaggi: 44
Iscritto il: giovedì 31 luglio 2014, 1:08

Re: HELP! Photo station non è più visibile da nessun browser

Messaggio da andalf » domenica 2 settembre 2018, 18:19

Comunque io, a tutt'oggi, non riesco ancora ad entrare in Photostation da remoto. Niente di niente.

Rispondi

Torna a “PhotoStation & Blog”