Update firmware da 2.2 a 3.1 : VADO TRANQUILLO ?

Rispondi
kadkam2
Utente
Utente
Messaggi: 1
Iscritto il: martedì 1 marzo 2011, 17:46

Update firmware da 2.2 a 3.1 : VADO TRANQUILLO ?

Messaggio da kadkam2 » martedì 1 marzo 2011, 17:53

Salve

Ho un DS209+ con il firm 2.2
E' per uso aziendale ed è connesso ad un dominio windows.

Se aggiorno al 3.1 vado tranquillo? sono stati segnalati problemi?

Grazie

Parsipal
Utente
Utente
Messaggi: 867
Iscritto il: martedì 22 aprile 2008, 12:37

Update firmware da 2.2 a 3.1 : VADO TRANQUILLO ?

Messaggio da Parsipal » martedì 1 marzo 2011, 18:43

Salve

Ho un DS209+ con il firm 2.2
E' per uso aziendale ed è connesso ad un dominio windows.

Se aggiorno al 3.1 vado tranquillo? sono stati segnalati problemi?

Grazie



Si, vai tranquillo.

Per maggior informazioni:
http://www.synology.com/enu/support/rel ... S1511+.php

Saluti
Parsipal
NAS: DS207. (128MB) | HD: 2x MAXTOR STM3250820AS | FW: 3.1-1636 (since 2007)

NAS: DS209+(512MB) | HD: 2x WD10EACS 1TB RAID-1 | FW: 4.2-3202 (since 2009)

UPS: APC 800 Back-ups RS

vieffe56
Utente
Utente
Messaggi: 147
Iscritto il: giovedì 3 marzo 2011, 13:37

Update firmware da 2.2 a 3.1 : VADO TRANQUILLO ?

Messaggio da vieffe56 » giovedì 3 marzo 2011, 13:53

Ho appena aggiornato il firmware dal 3.0 al 3.1 (DS210J), ma qualche cosa forse non è andato a buon fine.
Ho l'anciato la procedura di aggiornamento firmware, ho scelto il file dalla cartella dove l'avevo scaricato e la procedura è partita. Dopo circa mezzora o più (non ricordo) la finestrella che diceva che l'aggiornamento era in corso si era chiusa e tutto sembrava ok. Sul NAS però continuava a pulsare la luce blu del tasto di accensione, anche provando ad accedere al nas da Browser mi compare la scritta Errore di caricamento impedendomi qualsiasi accesso. Anche premendo il pulsante di spegnimento, emette un Biip ma non si spegne.
Come posso risolvere? Tolgo l'alimentazione e provo a riaccenderlo?
:-k [confused]

Grazie
UPS: APC BE700G-IT
GTW: Fritz!Box 3390
NAS: DS210J ; DSM5.2 update 1
ALTRO: Notebook DELL STUDIO 1557
Motorola Moto G

Parsipal
Utente
Utente
Messaggi: 867
Iscritto il: martedì 22 aprile 2008, 12:37

Update firmware da 2.2 a 3.1 : VADO TRANQUILLO ?

Messaggio da Parsipal » giovedì 3 marzo 2011, 17:04

Ho appena aggiornato il firmware dal 3.0 al 3.1 (DS210J), ma qualche cosa forse non è andato a buon fine.
Ho l'anciato la procedura di aggiornamento firmware, ho scelto il file dalla cartella dove l'avevo scaricato e la procedura è partita. Dopo circa mezzora o più (non ricordo) la finestrella che diceva che l'aggiornamento era in corso si era chiusa e tutto sembrava ok. Sul NAS però continuava a pulsare la luce blu del tasto di accensione, anche provando ad accedere al nas da Browser mi compare la scritta Errore di caricamento impedendomi qualsiasi accesso. Anche premendo il pulsante di spegnimento, emette un Biip ma non si spegne.
Come posso risolvere? Tolgo l'alimentazione e provo a riaccenderlo?
:-k [confused]

Grazie


Si.
Se il semplice spegnimento non dovrebbe dare i suoi frutti, allora segui quanto segue:
Se si ripresenta il problema, usa il tasto di reset posto sul retro del Nas. Premilo sinchè non senti un bip. Dopo di che dal computer fai partire il Synology Assistant che individuerà il tuo NAs. Segui ciò che ti chiederà il programma.


Saluti
Parsipal
NAS: DS207. (128MB) | HD: 2x MAXTOR STM3250820AS | FW: 3.1-1636 (since 2007)

NAS: DS209+(512MB) | HD: 2x WD10EACS 1TB RAID-1 | FW: 4.2-3202 (since 2009)

UPS: APC 800 Back-ups RS

Rispondi

Torna a “DSM2.2”