[Risolto] Nuovi files non caricati (re-indicizzazione eseguita)

Usare il NAS per gestire le librerie dei contenuti video, la Video Station
Rispondi
newmacc
Utente
Utente
Messaggi: 151
Iscritto il: lunedì 1 febbraio 2016, 8:59

[Risolto] Nuovi files non caricati (re-indicizzazione eseguita)

Messaggio da newmacc » lunedì 24 giugno 2019, 18:33

Ciao a tutti
Ho il DS1515+, la versione del DSM è la 6.2.2-24922. Video Station è alla recente versione 2.4.6.1594
Ieri ho trasferito un video (solito formato dei precedenti) nella cartella video dove ho gli altri, ma Video Station non lo vede. Ho provato a fare l'upload tramite Filestation, nulla stesso risultato.
Poichè mi era già successo in passato, ho eseguito nuovamente la re-indicizzazione della cartella, sia da Pannello di Controllo che da opzione direttamente in Video Station: nulla.
L'unica nota è che se controllo lo stato dell'indicizzazione dal Pannello di Controllo----Servizio File mi dice che lo stato dell'indicizzazione è terminato, mentre da Video Station, nelle impostazioni della Libreria, mi dice che è in corso....

Ho provato anche a caricare un video di piccole dimensioni (30 Mb) rispetto al file di 2,4 Gb del video, pensando si possa trattare di un problema di dimensioni (gli altri file in cartella hanno simili dimensioni).
Mi viene il dubbio che la nuova versione di Video Station, aggiornata non più di una settimana fa non funzioni bene, e/o che qualche parametro di configurazione si possa essere re-settato.
Il file c'è e da File Station viene riprodotto senza problemi (salvo il fatto che non si vede l'icona del file con l'immagine)...., per questo ho pensato alla re-indicizzazione ma evidentemente non è questo il problema.
Naturalmente non si vedono i nuovi files né da Video Station su TV che da App su iPhone
Avete riscontrato il medesimo problema ?
Cosa posso fare ?
Grazie
Ultima modifica di newmacc il martedì 25 giugno 2019, 18:53, modificato 1 volta in totale.
MBP 17 late 2011, Sierra 10.12
TIM Fibra
Router TIM Technicolor Combo
Android TV Sony X83
NAS: 1515+

newmacc
Utente
Utente
Messaggi: 151
Iscritto il: lunedì 1 febbraio 2016, 8:59

Re: Nuovi files non caricati (re-indicizzazione eseguita)

Messaggio da newmacc » martedì 25 giugno 2019, 18:53

Dunque era il solito problema dell'indicizzazione.
Però mi piacerebbe capire perché da:
Pannello di Controllo---->Indicizzazione Servizio l'indicizzazione era "in corso" (probabilmente la richiesta è stata avviata da Video Station)
mentre da Pannello di Controllo----> Servizi File l'indicizzazione risultava "terminata", creandomi confusione
MBP 17 late 2011, Sierra 10.12
TIM Fibra
Router TIM Technicolor Combo
Android TV Sony X83
NAS: 1515+

llac
Utente
Utente
Messaggi: 40
Iscritto il: mercoledì 8 giugno 2016, 0:31

Re: [Risolto] Nuovi files non caricati (re-indicizzazione eseguita)

Messaggio da llac » venerdì 28 giugno 2019, 13:23

Avevo aperto qualche settimana fa un post per un problema simile rimasto senza risposte .... non ho capito come hai risolto ?

Hai fatto rifare l'indicizzazione da capo cancellando quella esistente o agito sulla configurazione delle indicizzazioni del pannello di controllo ?

grazie
Ciao
Luca
  • UPS APC BE325-IT
  • GTW: linksys LRT224 + HAG ISP: VDSL IP:Shared
  • SWC: TP-LINK TL-SG1008D / TP-Link TL-SG108E / Avm Fritz box 4020 (AP) / Avm FRITZ!WLAN REPEATER 450E
  • NAS: DS116 , Buffalo LinkStation LS-XL (1TB)
  • DSM: > 6.0
  • CLI: Windows
  • ALTRO:
    • DLNA Players Denon DnpF109
      PS3
      Apple TV 4k
      Amazon Fire stick (Kodi)
      Lettori blu ray Sony
      Dhapile
      Smartphone Aandroid e IOS
      Tablet Win8/Android e IOS
      PC Windows (7/8/10)
    • EXP: E[5] - NET[4] PC:W[7],M[0],L[4]

newmacc
Utente
Utente
Messaggi: 151
Iscritto il: lunedì 1 febbraio 2016, 8:59

Re: [Risolto] Nuovi files non caricati (re-indicizzazione eseguita)

Messaggio da newmacc » venerdì 5 luglio 2019, 22:41

In sostanza ho verificato che appena parte il NAS inizia o prosegue (questo non lo so) l'indicizzazione dei files, fino a quando (nel mio caso 48 ore circa) terminata l'indicizzazione sono riuscito a vedere tutti i nuovi files caricati.
Anche per le foto credo valga la stessa cosa: quando ne aggiungi di nuove la cartella viene re-indicizzata (non so però se aggiunge le nuove o riparta daccapo). Quello che ho notato è che non c'è più (probabilmente con le nuove versioni del DS) la barra che segnala il progresso dell'indicizzazione in alto a destra.
MBP 17 late 2011, Sierra 10.12
TIM Fibra
Router TIM Technicolor Combo
Android TV Sony X83
NAS: 1515+

llac
Utente
Utente
Messaggi: 40
Iscritto il: mercoledì 8 giugno 2016, 0:31

Re: [Risolto] Nuovi files non caricati (re-indicizzazione eseguita)

Messaggio da llac » lunedì 8 luglio 2019, 12:53

Grazie per la risposta , ma temo di avere un problema diverso.

Basandomi sul tuo post avevo verificato il servizio d'indicizzazione ma mi sembra tutto a posto.

Ciao
Luca
  • UPS APC BE325-IT
  • GTW: linksys LRT224 + HAG ISP: VDSL IP:Shared
  • SWC: TP-LINK TL-SG1008D / TP-Link TL-SG108E / Avm Fritz box 4020 (AP) / Avm FRITZ!WLAN REPEATER 450E
  • NAS: DS116 , Buffalo LinkStation LS-XL (1TB)
  • DSM: > 6.0
  • CLI: Windows
  • ALTRO:
    • DLNA Players Denon DnpF109
      PS3
      Apple TV 4k
      Amazon Fire stick (Kodi)
      Lettori blu ray Sony
      Dhapile
      Smartphone Aandroid e IOS
      Tablet Win8/Android e IOS
      PC Windows (7/8/10)
    • EXP: E[5] - NET[4] PC:W[7],M[0],L[4]

Rispondi

Torna a “Video Station”