File .avi non funzionante

Usare il NAS per lo streaming di contenuti multimediali DLNA e UPnP (SmartTV, Game console, Players multimediali
Rispondi
mauriga
Utente
Utente
Messaggi: 48
Iscritto il: lunedì 13 dicembre 2021, 15:21

File .avi non funzionante

Messaggio da mauriga » lunedì 10 gennaio 2022, 20:48

Devo far vedere ad una persona di lingua inglese un filmato in italiano sottotitolato in inglese.
L’ho trovato e scaricato.
Il problema è che sia il mio TV sia il DS video lo riconoscono come formato invalido.
Con VLC invece funziona.
Ho letto che ci sarebbe un pacchetto da installare, ma questo pacchetto è incompatibile con DSM7.
C’è qualche soluzione per vederlo sul TV (non voglio farglielo vedere su VLC dell’iPad).

Grazie.

mau——

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 10757
Iscritto il: martedì 11 settembre 2012, 18:59

Re: File .avi non funzionante

Messaggio da burghy86 » lunedì 10 gennaio 2022, 20:59

Convertirlo in. Un formato valido per la tua tv
NUOVO CANALE DISCORD
PARTECIPATE NUMEROSI:

https://discord.gg/synologyitalia



Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: fritzbox o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j, ds415+ 720+ dmv dal 6.2 alla 7. qnap ts212p ts22, all hd con wdred/ironwolf da 2/6tb
  • CLI: win 10, win11 e ubuntu
    [altro]
  • 3 smartphone android, lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

mauriga
Utente
Utente
Messaggi: 48
Iscritto il: lunedì 13 dicembre 2021, 15:21

Re: File .avi non funzionante

Messaggio da mauriga » lunedì 10 gennaio 2022, 21:18

Non ho neanche la più pallida idea da dove cominciare :D

Grazie lo stesso.

mau——

Fantalucio
Utente
Utente
Messaggi: 90
Iscritto il: venerdì 8 agosto 2008, 15:59

Re: File .avi non funzionante

Messaggio da Fantalucio » lunedì 2 maggio 2022, 13:40

Ciao,
mi ricollego qui perché mi succede una cosa strana.
Fino a poco tempo fa usavo VLC su Firestick e una Tv Sony del 2018 per vedere i film e video che avevo sul Ds107+ tramite DLNA ma ora che ho spostato tutto nuovo nas con DSM 7.x, ho vari problemi.
La TV praticamente riesce a riprodurre solo gli AVI generati dalla videocamera. Gli altri formati inizia il caricamento e dopo un po' di tempo dice che non riesce a riprodurli.
La Firestick con VLC invece riproduce un po' quello che le pare: mi permette di selezionare solo una lingua audio, i sottotitoli se ne ha voglia, cose del genere.
Se uso Win media player sul pc funziona tutto correttamente.

I video sono sempre gli stessi che una volta guardavamo senza problemi.
Secondo voi che impostazioni dovrei tentare?

Grazie,
Lucio

llac
Utente
Utente
Messaggi: 110
Iscritto il: mercoledì 8 giugno 2016, 0:31

Re: File .avi non funzionante

Messaggio da llac » lunedì 2 maggio 2022, 16:00

Per la TV prova a guardare la configurazione DLNA e in particolare la Compatibilità DMA (Vedi qui) ci dovrebbe essere un configurazione per i TV Sony. Non ho mai capito, purtroppo, cosa varia tra una selezione e l'altra non avendo mai trovato della documentazione.

Se per Firestick se parti da DS video synology consiglia
For video playback, it is suggested that you install a third-party player on your device: MX Player or MX Player Pro. If none is available on your device, you will be prompted to select a currently-installed player to play videos.
Avevo fatto delle prove un anno fa con la firestick 4k riscontrando dei problemi sulle tracce multicanali e qualche impuntamento durante la riproduzione, ed è un peccato per s'integrano benissimo. Al momento uso KODI (molto raramente) , l'unica cosa è un certa lentezza nello passare dalla selezione in DS video alla esecuzione con il player di Kodi ma lo preferisco.

Ciao
Luca
  • UPS APC BE325-IT / PowerWalker VI1000STL
  • GTW: Avm Fritz box 4040 ISP: FTTH IP:Shared
  • SWC: Zyxel Switch Unmanaged, 24 porte Gigabit / AVM FRITZ!WLAN Repeater 3000 / Avm FRITZ!WLAN REPEATER 1200 / SWC vari Tp-link Netgear
  • NAS: DS116 ,DS120j :( , Buffalo LinkStation LS-XL (1TB)
  • DSM: > 6.0
  • CLI: Windows
  • EXP: E[5] - NET[4] PC:W[7],M[0],L[4]

Fantalucio
Utente
Utente
Messaggi: 90
Iscritto il: venerdì 8 agosto 2008, 15:59

Re: File .avi non funzionante

Messaggio da Fantalucio » lunedì 2 maggio 2022, 22:57

Grazie dei consigli Luca,
ho fatto varie prove, ma l'unica soluzione è quella di mettere i file nel vecchio 107 e purtroppo non riesco a fargli montare la cartella video del 218 per fare solo da tramite...
Le app Ds Photo e DS Video fanno pena su tutti i dispositivi e ci ho rinuncato

Vabbè, vivo lo stesso

Ciao,
Lucio

llac
Utente
Utente
Messaggi: 110
Iscritto il: mercoledì 8 giugno 2016, 0:31

Re: File .avi non funzionante

Messaggio da llac » martedì 3 maggio 2022, 20:51

prova plex prima di rinunciare ;)

ciao
Luca
  • UPS APC BE325-IT / PowerWalker VI1000STL
  • GTW: Avm Fritz box 4040 ISP: FTTH IP:Shared
  • SWC: Zyxel Switch Unmanaged, 24 porte Gigabit / AVM FRITZ!WLAN Repeater 3000 / Avm FRITZ!WLAN REPEATER 1200 / SWC vari Tp-link Netgear
  • NAS: DS116 ,DS120j :( , Buffalo LinkStation LS-XL (1TB)
  • DSM: > 6.0
  • CLI: Windows
  • EXP: E[5] - NET[4] PC:W[7],M[0],L[4]

Fantalucio
Utente
Utente
Messaggi: 90
Iscritto il: venerdì 8 agosto 2008, 15:59

Re: File .avi non funzionante

Messaggio da Fantalucio » martedì 10 maggio 2022, 10:19

Grazie Luca,
ho provato ad installare Plex ed effettivamente funziona bene ma non mi piace molto la gestione.
Però non lo conosco e quindi farò un po' di prove per prenderci mano.

Ciao,
Lucio

Rispondi

Torna a “DLNA Streaming e (Media)Players”