DS Cam - video non fluido in wifi e 4g

Usare il NAS come NVR (Network Video Recorder), la Surveliance Station
Rispondi
kikiza
Utente
Utente
Messaggi: 7
Iscritto il: lunedì 21 ottobre 2013, 22:25

DS Cam - video non fluido in wifi e 4g

Messaggio da kikiza » domenica 16 dicembre 2018, 20:26

Ciao Ragazzi,
ho visto che ci sono altre discussioni tipo "miglioramenti per connessione remota" e "lentezza snervante dscam" già aperte, ma non so se sono proprio attinenti al mio caso. Nel caso scusatemi.

Ds Cam vers. 5.0.4

Ho due cam full hd della Elvox (Vimar) che si vedono correttamente ed in modo fluido sia dall'applicazione nativa via pc (non esiste app) che da SS collegato via pc, tramite "Veduta dal vivo".
Non c'è differenza, le immagini sono fluide a 1920x1080, 25 frame, bitrate 6144 kbps, codec h264.

Il video è fluido sia se setto come "origine video" la SS che la "Videocamera".

Se passo in DS Cam, invece, sia da wifi che da 4g, il video inizia ad andare a scatti.
Ho provato in "origine video" a settare dalla "Videocamera" e a collegarmi in wifi, ma continua ad andare a scatti,
Ho provato in "origine video" a settare dalla "Videocamera", ad aprire le porte e a collegarmi in 4g, ma continua ad andare a scatti.
Ho provato a ridurre il peso del flusso video, scegliendo il "Bilanciato" ovvero il secondo flusso prodotto dalla cam, 704x576, ma continua ad andare a scatti sia in wifi che in 4g.

Ne sapete qualcosa ?

Grazie
  • UPS: Riello Vision VST 1500 + Riello Netman 204
  • GTW: Netgear D6400 (1.0.0.82) + Fastgate Fastweb ISP: Fibra ftts Fastweb (72M/16M) IP:Static
  • SWC: Netgear GS728TP - Netgear WAC730
  • NAS: DS214PLAY DSM 6.2.1-23824 Update 1 1Gb; R1(2xWDRed3TB); LAN:1
  • CLI: Win10 Pro
  • ALTRO: SmartTV Samsung, iOS
  • EXP: E4 - NET 0 PC:W 0,M 0,L 0

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 9378
Iscritto il: martedì 11 settembre 2012, 18:59

Re: DS Cam - video non fluido in wifi e 4g

Messaggio da burghy86 » lunedì 17 dicembre 2018, 11:31

con tutti i telefoni o solo con il tuo?
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

kikiza
Utente
Utente
Messaggi: 7
Iscritto il: lunedì 21 ottobre 2013, 22:25

Re: DS Cam - video non fluido in wifi e 4g

Messaggio da kikiza » lunedì 17 dicembre 2018, 13:03

Ho provato solo con il mio iPhone 7 128gb

Mi faccio prestare un telefono, Android però, e faccio una prova
  • UPS: Riello Vision VST 1500 + Riello Netman 204
  • GTW: Netgear D6400 (1.0.0.82) + Fastgate Fastweb ISP: Fibra ftts Fastweb (72M/16M) IP:Static
  • SWC: Netgear GS728TP - Netgear WAC730
  • NAS: DS214PLAY DSM 6.2.1-23824 Update 1 1Gb; R1(2xWDRed3TB); LAN:1
  • CLI: Win10 Pro
  • ALTRO: SmartTV Samsung, iOS
  • EXP: E4 - NET 0 PC:W 0,M 0,L 0

kikiza
Utente
Utente
Messaggi: 7
Iscritto il: lunedì 21 ottobre 2013, 22:25

Re: DS Cam - video non fluido in wifi e 4g

Messaggio da kikiza » lunedì 17 dicembre 2018, 20:41

Ho fatto la prova anche con Android DScam vers. 3.1.0-465

In Wi-Fi sempre a scatti, anche peggio che con l’iphone.
Ed al Wi-Fi non c’è collegato nulla se non il telefono.
  • UPS: Riello Vision VST 1500 + Riello Netman 204
  • GTW: Netgear D6400 (1.0.0.82) + Fastgate Fastweb ISP: Fibra ftts Fastweb (72M/16M) IP:Static
  • SWC: Netgear GS728TP - Netgear WAC730
  • NAS: DS214PLAY DSM 6.2.1-23824 Update 1 1Gb; R1(2xWDRed3TB); LAN:1
  • CLI: Win10 Pro
  • ALTRO: SmartTV Samsung, iOS
  • EXP: E4 - NET 0 PC:W 0,M 0,L 0

kikiza
Utente
Utente
Messaggi: 7
Iscritto il: lunedì 21 ottobre 2013, 22:25

Re: DS Cam - video non fluido in wifi e 4g

Messaggio da kikiza » martedì 1 gennaio 2019, 19:58

Penso finalmente di aver capito.
E se l'interpretazione è corretta almeno può essere d'aiuto a qualcun altro.

Dunque:
- collegando le cam sulla porta 80 come Marca: ONVIF Modello: Generic_ONVIF
qualunque modifica in SS si ribalta sulla cam ma, almeno nel mio caso, non in modo corretto.
Ovvero se seleziono "Controllo di velocità in bit" come VBR sulle cam viene trasmesso CBR (corretti invece i parametri risoluzione e frame) e soprattutto, qui è il problema, viene modificato il campo "Intervallo I-Frame" che da 100 (4x25)
scende a 30.
Ora le istruzioni delle cam dicono di non modificare questo valore che quindi deve rimanere a 100, mentre SS lo fa scendere a 30.

- collegando le cam come flusso rtsp sulla porta 554 come Marca: Definito dall'utente
il problema non si pone ma in questo caso c'è il guaio che viene gestito solo un flusso, pur sempre definito dalla cam e non da SS (vedi anche https://www.synologyitalia.com/viewtopi ... 19&t=10019)

In un primo momento avevo risolto collegandomi sulla 554. Ma poi ho fatto diversamente per ovviare al problema del solo flusso.
Ho ricollegato le cam via 80, ho impostato tutti i parametri ed ho salvato. Ovviamente sulle cam è stata trasmessa la info sbagliata.
Mi sono collegato sulle cam e ho ripristinato le info corrette (VBR e I-frame=100).
Ho anche riavviato il Syonology e non è successo nulla.
L'importante quindi è non modificare le impostazioni via SS.

Certo la cosa strana è che il problema degli scatti ce lo avevo solo da mobile via DsCam.
  • UPS: Riello Vision VST 1500 + Riello Netman 204
  • GTW: Netgear D6400 (1.0.0.82) + Fastgate Fastweb ISP: Fibra ftts Fastweb (72M/16M) IP:Static
  • SWC: Netgear GS728TP - Netgear WAC730
  • NAS: DS214PLAY DSM 6.2.1-23824 Update 1 1Gb; R1(2xWDRed3TB); LAN:1
  • CLI: Win10 Pro
  • ALTRO: SmartTV Samsung, iOS
  • EXP: E4 - NET 0 PC:W 0,M 0,L 0

Kestral
Utente
Utente
Messaggi: 1
Iscritto il: venerdì 6 settembre 2019, 11:55

Re: DS Cam - video non fluido in wifi e 4g

Messaggio da Kestral » venerdì 6 settembre 2019, 11:59

Ciao,

Stavo cercando informazioni sulla compatibilità videocamere Elvox e Surveillance Station... sono dunque compatibili impostando Marca: ONVIF Modello: Generic_ONVIF?

Rispondi

Torna a “Surveillance Station”