Errore riproduzione Plex

(DLNA Streaming...)
Rispondi
Ulisse
Utente
Utente
Messaggi: 30
Iscritto il: domenica 9 maggio 2021, 0:10

Errore riproduzione Plex

Messaggio da Ulisse » domenica 23 maggio 2021, 18:00

Ciao, scusate ma ho un problema con Plex che non riesco provo a risolvere ed in rete non trovo nulla.
Ho Installato plex sul Nas e ho popolato le librerie con film, musica e foto dandogli le permission read/write a tutte le cartelle multimediali.
Riproduzione da Plex Server tutto ok

Poi ho installato la app sulla TV Sony (Android TV) che vede regolarmente tutte le librerie ma quando provo a riprodurre un film o un album musicale
mi da questo errore: "Si è verificato un errore durante la riproduzione di questo video. Controlla la connessione ad internet e riprova".
Inutile dire che la connessione è ok. Questo errore esce con video e musica. Le foto vengono riprodotte tranquillamente.
Ho provato a installare il client anche su Tablet ma si comporta allo stesso modo
Credo sia qualche impostazione del Plex Server o del Nas

PS: Video Station funziona

Potete aiutarmi per favore?
grazie
GTW - TP-Link TD-W8970
NAS - Synology ds220+ Ram 6 GB 1x WD Red 4T + 1x WD Red 3T
PC - Desktop Win 10 Pro 64 bit, Notebook Lenovo T14S
TV - Sony AF9 65" Android TV
Altro - Popcorn Hour A300 1xWD Black 1T, AVR Denon 3313, PS4, Iphone 12

Ulisse
Utente
Utente
Messaggi: 30
Iscritto il: domenica 9 maggio 2021, 0:10

Re: Errore riproduzione Plex

Messaggio da Ulisse » domenica 23 maggio 2021, 18:30

Ho provato a reinstallare l'app sulla televisione (con poche speranze visto che non funziona nemmeno su Tablet) e adesso ha cambiato
errore: "Il server non è sufficientemente potente per convertire il video".
Un 220+ con 6 GB di Ram?? La transcodifica è già disabilitata e poi non vanno nemmeno file MP3....
GTW - TP-Link TD-W8970
NAS - Synology ds220+ Ram 6 GB 1x WD Red 4T + 1x WD Red 3T
PC - Desktop Win 10 Pro 64 bit, Notebook Lenovo T14S
TV - Sony AF9 65" Android TV
Altro - Popcorn Hour A300 1xWD Black 1T, AVR Denon 3313, PS4, Iphone 12

mrwinch
Utente
Utente
Messaggi: 2
Iscritto il: mercoledì 23 giugno 2021, 17:43

Re: Errore riproduzione Plex

Messaggio da mrwinch » giovedì 24 giugno 2021, 17:51

Credo tu abbia già risolto ma può tornare utile ad altri...
Ho avuto il tuo medesimo messaggio: il "problema" è che la versione del server plex che Synology installa in automatico (1.18), è obsoleta. Installando manualmente una versione più recente (1.23 nel mio caso...), il messaggio sparisce e si riproduce senza problemi
  • GTW: Modem/Router Tp-Link VR1210v (2.0.0 0.9_v6041.0) ISP: Eolo (30Mb/3Mb)
  • NAS: DS918+ DSM 6.2 8GB RAM, SHR1: 3x12TB WD RED + WD 500GB
  • CLI: smartphone Android, SmartTV Android e PC Win10

Rispondi

Torna a “Plex Media Server”