DS211+ Lentezza apertura cartelle

DS211j, DS211, DS211+, DS411j, DS411slim, DS411, DS411+, DS411+II, DS1511+, DS2411+, DS3611xs, RS411, RS2211(RP)+, RS3411(RP)xs, [DX1211]
Rispondi
cimberio
Utente
Utente
Messaggi: 6
Iscritto il: mercoledì 18 maggio 2011, 16:19

DS211+ Lentezza apertura cartelle

Messaggio da cimberio » mercoledì 11 dicembre 2013, 13:12

Ciao a tutti.
Dopo aver effettuato alcune ricerche sul forum e su internet apro questo post per condividere una problematica che riscontro sul NAS DS211+ (spero di scrivere nella sezione giusta).

Premetto che la mia configurazione è formata da 3 NAS, 2 DS211+ e 1 DS1513+.
Sono tutti connessi alla mia rete aziendale e fino ad oggi non ci sono stati particolari problemi.

Da qualche tempo però su una delle due unità DS211+ riscontro problemi in apertura di cartelle.
Nello specifico diversi PC sono collegati al NAS (opportunamente configurati) ma quando si va a leggere una cartella o un file (a caso) all'interno dell'unità può succedere che ESPLORA RISORSE si blocchi per qualche tempo prima di aprire il contenuto della cartella o il file specifico.
Chiaramente questo aspetto non è legato al PC in quanto la stessa situazione si riscontra in tutti i PC collegati.

Il mio problema è che non capisco se sia dovuto alla rete interna (e di questo mi sto accertando - ma l'altra unità identica che supporta anche un carico maggiore funziona regolarmente) oppure è un problema dell'unità in questione.
Su entrambe il DSM è aggiornato all'ultima versione disponibile e di dischi sono pieni per metà dello spazio disponibile.

Comprendo che questo post è un pò anomalo ma volevo scriverlo anche solo per condividere questa esperienza con voi.
Eventuali suggerimenti su possibili "test" da poter effettuare?

Grazie,
Cimberio
  • GTW: Fibra - Provider: consorzio GARR
  • SWC: Extreme Networks X250p - 24 porte
  • NAS: DS 211+ con 512MB RAM 2TB RAID 1 DSM 5.1-5021 Update 2
  • NAS: DS 211+ con 512MB RAM 2TB RAID 1 DSM 5.1-5021 Update 2
  • NAS: RS2414rp+ 2GB DDR3 24TB RAID 5 DSM 5.1-5022 Update 3 + RX2414rp+ 2GBDDR3 24TB RAID 5 come unità di backup
  • CLI: HP Z420 - Xeon E5 - 8GB RAM - 1TB HDD - Win 8.1 Pro 64bit

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 8817
Iscritto il: martedì 11 settembre 2012, 18:59

Re: DS211+ Lentezza apertura cartelle

Messaggio da burghy86 » mercoledì 11 dicembre 2013, 14:39

grazie per la tua domanda, in effetti è strano io direi di controllare prima di tutto:

impostazione degli ip e del dns, puo essere che il dns server faccia fatica a tramutare l'ip del nas
controllare se sul na è stato attivato il jumbo frame e magari cozzi con lo switch che non lo supporta
controllare se le configurazioni dello standby siano uguali all'altro nas.

i nas sono in dominio? c'è qualche regola particolare impostata?

invece di usare l'unità mappata dal client cliccando start/esegui o bandirina+r e digitando \\ipdelnas la situazione cambia?
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

cimberio
Utente
Utente
Messaggi: 6
Iscritto il: mercoledì 18 maggio 2011, 16:19

Re: DS211+ Lentezza apertura cartelle

Messaggio da cimberio » mercoledì 11 dicembre 2013, 17:06

Ciao burghy86, grazie per la risposta.

La configurazione di tutti i NAS è identica. Entrambi hanno impostazioni in manuale su IP, subnet, gateway e DNS.
Non è attivato Jumbo Frame e le configurazioni di standy sono identiche.

I NAS non sono in dominio e non ci sono particolari regole impostate.
Ho fatto alcuni test digitando direttamente l'IP del NAS ma non sono ancora sufficienti per stabilire se il problema sia di mappatura da parte del client.

Io ho qualche perplessità sulla porta dello switch a cui è collegato.
Proverò a cambiarla e vedere se ottengo qualche miglioramento perchè, a oggi, l'unica differenza tra le 2 unità è che sono collegate a switch differenti.
  • GTW: Fibra - Provider: consorzio GARR
  • SWC: Extreme Networks X250p - 24 porte
  • NAS: DS 211+ con 512MB RAM 2TB RAID 1 DSM 5.1-5021 Update 2
  • NAS: DS 211+ con 512MB RAM 2TB RAID 1 DSM 5.1-5021 Update 2
  • NAS: RS2414rp+ 2GB DDR3 24TB RAID 5 DSM 5.1-5022 Update 3 + RX2414rp+ 2GBDDR3 24TB RAID 5 come unità di backup
  • CLI: HP Z420 - Xeon E5 - 8GB RAM - 1TB HDD - Win 8.1 Pro 64bit

Rispondi

Torna a “Synology serie X11”