Problema con D-LINK DCS-942L

Rispondi
dktrazarus
Utente
Utente
Messaggi: 2
Iscritto il: venerdì 20 dicembre 2013, 1:41

Problema con D-LINK DCS-942L

Messaggio da dktrazarus » venerdì 20 dicembre 2013, 2:00

Salve a tutti

Ho qualche problema nella configurazione della Surveillance Station con la mia camera Ip.
La mia configurazione è la seguente:
- DS213J con DSM 4.3-3810 Update 2
- Surveillance Station 6.1-2941 (ultimo disponibile)
- Ip Camera D-LINK DCS-942L firmware 1.22-2825 (ultimo disponibile) regolarmente supportata

Nel dettaglio quando entro nella surveillance station e cerco di aggiungere la telecamera, con la ricerca in rete la trova tranquillamente, ma facendo un test connessione mi dice "Impossibile eseguire il collegamento alla telecamera. Controllare le seguenti impostazioni della telecamera: Indirizzo IP, Nome host, numero di porta."

L'ip è corretto, l'user e password anche (quelli di gestione della telecamera) e la porta ho lasciato la 80 di default (anche nella configurazione della telecamera).
Se ignoro l'errore e aggiungo la telecamera mi appare nella lista ma risulta con Stato: disconnesso

Ho provato anche a creare un user nella configurazione della telecamera e usare quei dati per connettermi ma non funziona.

Ovviamente la telecamera è gia configurata e perfettamente funzionante utilizzando i suoi software e le sue app.

Qualcuno ha il mio stesso problema o sa come risolverlo?
Grazie :)

dktrazarus
Utente
Utente
Messaggi: 2
Iscritto il: venerdì 20 dicembre 2013, 1:41

Re: Problema con D-LINK DCS-942L

Messaggio da dktrazarus » venerdì 20 dicembre 2013, 2:23

Ho risolto.
Installando il D-ViewCam fornito nel cd e cercando di aggiungere la telecamera mi sono accorto che dava errore nell'autenticazione dicendo che la password non poteva contenere la @.
Cambiando la password nella gestione telecamera sono riuscito a farla funzionare anche con il SS6.

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 8846
Iscritto il: martedì 11 settembre 2012, 18:59

Re: Problema con D-LINK DCS-942L

Messaggio da burghy86 » venerdì 20 dicembre 2013, 9:56

grazie mille per la tua condivisione

non ho saputo aiutarti perchè non uso quel pacchetto
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

robertcal75
Utente
Utente
Messaggi: 1
Iscritto il: mercoledì 9 luglio 2014, 13:39

Re: Problema con D-LINK DCS-942L

Messaggio da robertcal75 » mercoledì 9 luglio 2014, 14:24

dktrazarus ha scritto:Ho risolto.
Installando il D-ViewCam fornito nel cd e cercando di aggiungere la telecamera mi sono accorto che dava errore nell'autenticazione dicendo che la password non poteva contenere la @.
Cambiando la password nella gestione telecamera sono riuscito a farla funzionare anche con il SS6.
Ciao,
a parte il problema della password, come ti trovi con questa telecamera e il Synology?
Grazie.

Rispondi

Torna a “IP Cams”