Problema backup hd usb

Argomenti inerenti backup e sincronizzazione (locale, remota e in cloud)
Rispondi
Avatar utente
blackeaglece
Utente
Utente
Messaggi: 40
Iscritto il: giovedì 14 maggio 2015, 12:25
Località: R2S

Problema backup hd usb

Messaggio da blackeaglece » mercoledì 12 ottobre 2016, 17:14

Ciao a tutti, avevo un hd usb3 da 1tb collegato al mio nas dove avevo programmato un backup tri-settimanale di applicazioni ed alcune cartelle personali ed ha funzionato egregiamente fino ad un pio di giorni fa, quando ho notato che mi segnalava degli errori strani, tipo usb non espulso correttamente o backup fallito etc etc, convinto che forse l'usb avrebbe dei problemi ho chiamato Amazon per la restituzione, nel frattempo ho messo un altro HD USB che avevo di riserva (questo eide e non sata), l'ho formattato da Nas, il disco viene riconosciuto e mi segnala stato normale, ma comunque non mi fa i backup (uso Hyper backup), ho messo solo della applicazioni ma continua a darmi errore o backup fallito ma non che tipo di errore, allego screen degli errori. Come posso fare? La DSM è aggiornata.
Ciao e grazie
Allegati
errori backup2.png
errori backup2.png (24.16 KiB) Visto 323 volte
errori backup.png
errori backup.png (123.71 KiB) Visto 323 volte
  • Fibra FW
  • Notebook: Mint 17.1 Kde, Sierra
  • NAS DS214

Avatar utente
burghy86
Moderatore
Moderatore
Messaggi: 8775
Iscritto il: martedì 11 settembre 2012, 18:59

Re: Problema backup hd usb

Messaggio da burghy86 » mercoledì 12 ottobre 2016, 19:22

Mi sembra che la destinazione del backup che hai messo non sia corretta

Inviato dal mio SM-G930F utilizzando Tapatalk
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio
------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3

Avatar utente
blackeaglece
Utente
Utente
Messaggi: 40
Iscritto il: giovedì 14 maggio 2015, 12:25
Località: R2S

Re: Problema backup hd usb

Messaggio da blackeaglece » mercoledì 12 ottobre 2016, 20:07

burghy86 ha scritto:Mi sembra che la destinazione del backup che hai messo non sia corretta

Inviato dal mio SM-G930F utilizzando Tapatalk
Si l'avevo pensato anche io ma con il vecchio hd nn ho toccato niente perciò non me lo spiego, comunque con il sostituto ho rifatto tutto daccapo, formattando l'hd dal nas (in allegato come il nas vede l'hd usb), creato una nuova istanza con configurazione guidata hyper backup (cartella condovisa locale e archivio esterno) in impostazioni di destinazione backup, dal menu a tendina scelgo USB_SHARE come da img allegata, poi seleziono le cartelle da backuppare, nel mio caso solo 1, poi l'applicazione, la scelta del backup se deve essere giornaliero o meno, impostazione rotazione, e basta cosi, mi chiede se volgio fare il backup, gli do l'ok, va avanto per un certo periodo poi mi arriva la notifca del backup non effettuato! La cartella usbshare è quella che mi ha creato automaticamente il nas quando collego l'hd.
Come posso fare?
Ciao e grazie
Allegati
usbshare.png
usbshare.png (36.73 KiB) Visto 314 volte
usb.png
usb.png (41.11 KiB) Visto 314 volte
  • Fibra FW
  • Notebook: Mint 17.1 Kde, Sierra
  • NAS DS214

niubbo600
Utente
Utente
Messaggi: 76
Iscritto il: mercoledì 8 agosto 2012, 8:43

Re: Problema backup hd usb

Messaggio da niubbo600 » sabato 15 ottobre 2016, 14:18

Gli hard disk che hai usato sono alimentati?
Se non sono alimentati e probabile che il nas non fornisca abbastanza corrente per alimentarli quindi si verificano errori randomici. Io avevo questo problema su un ds212j ed ho risolto alimentando il disco

Rispondi

Torna a “Backup&Restore, RSync, TimeBackup”