Negozio Synology prezzi bassi

Webserver - Siti personali utenti

Usare il NAS come Web Server (Drupal, Joomla, WordPress ...)

Webserver - Siti personali utenti

Messaggioda nurreo » sabato 27 agosto 2016, 9:24

Salve a tutti.

Ho un NAS DS213+ sul quale girano senza problemi due siti web uno in Joomla e un altro in Wordpress. Li raggiungo tranquillamente anche da fuori con qualunque dispositivo.
Ho abilitato la possibilità che ciascun utente possa inserire il proprio sito web.
Ho creato l'utente "prova" e nella sottocartella /homes/prova/www ho inserito un file index.htm.
Perchè tramite browaer all'indirizzo http://miouser.myds.me/prova o http://mionick.myds.me/prova/index.htm ottengo l'errore 404 "Impossibile trovare la pagina ricercata."?

Grazie a chi vorrà darmi qualche consiglio.

M.L.
  • UPS: Atlantis Land HostPower 851
  • GTW: HUG + TP-LINK AC1200 Archer C5 ISP: [Fibra] Fastweb(100/10/0) IP:[Static]
  • SWC: D-LINK TP-LINK TL-SG105
  • NAS: SYNOLOGY DS-213; Storage; 2x4Tb
  • CLI: 3xW7; Android Box; Android Tablet; 2xAndroid Smartphone
nurreo
Utente
Utente
 
Messaggi: 11
Iscritto il: mercoledì 23 gennaio 2013, 6:56

Re: Webser - Siti personali utenti

Messaggioda ceccopatata » mercoledì 14 settembre 2016, 11:21

Salve,

ho lo stesso problema. Mi permetto di seguire la discussione.

Francesco
  • UPS: Multipresa Filtrata con Fusibile
  • GTW: technicolor tg582n (v.fw) ISP: ADSL FASTWEB IP: No IP PUBBLICO
  • NAS: DS216J DSM6.0.2-8451.0 Ram; 512 Mb; LAN:1
  • CLI: MacOs 10.11 ElCapitan; Windows 10; Windows Server 2008 R2
  • ALTRO:
    • Cellulare ASUS ZEN PHONE 2
  • EXP: E4 - NET5 PC:W5,M5,L0
ceccopatata
Utente
Utente
 
Messaggi: 2
Iscritto il: mercoledì 14 settembre 2016, 10:50

Re: Webser - Siti personali utenti

Messaggioda ceccopatata » giovedì 15 settembre 2016, 10:17

Salve,

dopo diversi smanettamenti con Router e NAS non sono riuscito a visualizzare la cartella principale :| ma il servizio sulla mia utenza personale funziona! ;)
Non ho quindi risolto completamente il problema ma posso ritenermi soddisfatto.

Ossia andando ad abilitare i siti personali per ogni utente e settando i permessi di lettura e scrittura sulla cartella andando a richiedere il servizio da internet tutto funziona!
Digitando quindi nomenas.synoligy.me/~nomeutente mi parte la pagina index.html

Francesco
  • UPS: Multipresa Filtrata con Fusibile
  • GTW: technicolor tg582n (v.fw) ISP: ADSL FASTWEB IP: No IP PUBBLICO
  • NAS: DS216J DSM6.0.2-8451.0 Ram; 512 Mb; LAN:1
  • CLI: MacOs 10.11 ElCapitan; Windows 10; Windows Server 2008 R2
  • ALTRO:
    • Cellulare ASUS ZEN PHONE 2
  • EXP: E4 - NET5 PC:W5,M5,L0
ceccopatata
Utente
Utente
 
Messaggi: 2
Iscritto il: mercoledì 14 settembre 2016, 10:50


Torna a Web Server (Web Station)

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti