Negozio Synology prezzi bassi

Non mi connetto piu' in VPN

Non mi connetto piu' in VPN

Messaggioda Moro70 » venerdì 21 ottobre 2016, 10:42

Fino a qualche mese fa avevo la VPN( OPEN VPN) installata sul Nas e poi avevo la relativa app su android e tutto fungeva a meraviglia. POi mi era scaduto l'account del NO IP e quindi nn mi connettevo piu'.
Due giorni fa creo un nuovo hosting su No Ip e lo inserisco sul nas , modifico la conf del file open.ovp ma quando provo a connettermi mi da subito un errore l'app di android :
EVENT:RESOLVE
Contacting 93.48.xxxx.xxx :1194 via UDP
EVENT:WAIT
Transport Error: socket_protect error ( UDP).


Ho fastweb ed in cascata il router , in entrambi ho aperto la porta UDP 1194

Sul Nas vedo che il servizio NOIP e' ok, ma non capisco se sia un problema di configurazione file oppure di qualche blocco firewall. La sensazione e come se il servizio non riesce a connettersi all'hag fastweb...
  • NAS: 214 DSM 6.0(7321) 512MB; R1 (1X WD GREEN 2TB); LAN:LAG(1)
Moro70
Utente
Utente
 
Messaggi: 91
Iscritto il: martedì 6 maggio 2014, 20:58

Re: Non mi connetto piu' in VPN

Messaggioda burghy86 » venerdì 21 ottobre 2016, 13:49

Ip pubblico o nattato?

Inviato dal mio SM-G930F utilizzando Tapatalk
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio

------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Avatar utente
burghy86
Moderatore
Moderatore
 
Messaggi: 7460
Iscritto il: martedì 11 settembre 2012, 17:59

Re: Non mi connetto piu' in VPN

Messaggioda Moro70 » venerdì 21 ottobre 2016, 14:31

Ho fastweb , ma mi hanno confermato oggi che il mio ip e' pubblico ed raggungibile dall'esterno . Anche perche' prima era lo stesso, pero' per sicurezza ho provato . Un'altra prova di cio' l'ho fatta controllando l'ip del mio Hag con l'ip che mi da il sito whatsmyip ed e' lo stesso.
Ti metto pero' la mia configurazione nel file openvpn creato dal synology

script-security 2
proto udp
dev tun
tls-client
remote ILTUO DDNS 1194
resolv-retry infinite
pull
nobind
<ca>
IL CONTENUTO DEL TUO FILE CA.CRT
</ca>
comp-lzo
reneg-sec 0
auth-user-pass
setenv CLIENT_CERT 0
  • NAS: 214 DSM 6.0(7321) 512MB; R1 (1X WD GREEN 2TB); LAN:LAG(1)
Moro70
Utente
Utente
 
Messaggi: 91
Iscritto il: martedì 6 maggio 2014, 20:58

Re: Non mi connetto piu' in VPN

Messaggioda Moro70 » sabato 22 ottobre 2016, 14:11

Per esempio con il quick connect di synology riesco ad entrare quindi nn credo sia un problema di fastweb.
Se provo mettendo ip diretto esterno entro nel nas.
Quindi e' un problema si settario file su android
Ultima modifica di Moro70 il sabato 22 ottobre 2016, 14:20, modificato 1 volta in totale.
  • NAS: 214 DSM 6.0(7321) 512MB; R1 (1X WD GREEN 2TB); LAN:LAG(1)
Moro70
Utente
Utente
 
Messaggi: 91
Iscritto il: martedì 6 maggio 2014, 20:58

Re: Non mi connetto piu' in VPN

Messaggioda burghy86 » sabato 22 ottobre 2016, 14:19

Quickconnet non usa le porte è per quello. Un test delle porte te le da aperte correttamente?
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio

------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Avatar utente
burghy86
Moderatore
Moderatore
 
Messaggi: 7460
Iscritto il: martedì 11 settembre 2012, 17:59

Re: Non mi connetto piu' in VPN

Messaggioda Moro70 » sabato 22 ottobre 2016, 15:07

No, me la da chiusa la 1194 maledizione, pero' sia sull'ha che sul router le ho aperte.....
  • NAS: 214 DSM 6.0(7321) 512MB; R1 (1X WD GREEN 2TB); LAN:LAG(1)
Moro70
Utente
Utente
 
Messaggi: 91
Iscritto il: martedì 6 maggio 2014, 20:58

Re: Non mi connetto piu' in VPN

Messaggioda burghy86 » sabato 22 ottobre 2016, 16:01

Aprine una non standard (tipo 11194) e usa quella
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio

------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Avatar utente
burghy86
Moderatore
Moderatore
 
Messaggi: 7460
Iscritto il: martedì 11 settembre 2012, 17:59

Re: Non mi connetto piu' in VPN

Messaggioda dMajo » sabato 22 ottobre 2016, 16:33

hai due router in cascata (e quindi probabilmente un doppio nat). Le porte devono esser instradate correttamente su entrambi i router. Inoltre devono essere anche aperte sui 3 firewall (i 2 router ed il nas) da qualsiasi ip.
Prova a installare/attivare la webstation facendo lo stesso lavoro con la porta 80 e vedi se con il browser sul cell visualizzi la pagina del webserver. Così testi la connessione in ingresso senza i potenziali problemi aggiuntivi della vpn.
Dal 01.01.2015 non rispondo più a quesiti tecnici dei non osservanti il regolamento http://www.synologyitalia.com/presentazioni/regolamento-leggere-prima-di-postare-t5062.html

  • UPS: APC SMT2200I + NMC2-AP9631
  • GTW: Vigor2830Vn+(3.6.8.2): Multiwan 2xADSL(20M/1M/mcr512K,8IP) + USB4G :o
  • SWC: DLink DGS1210-28P (PoE+)
    • 4x HP NJ2000G
    • 4x HP NJ220
    • 2x Netgear GS108Tv2
    • 2x VigorAP900
  • NAS: DS1815+: DSM5.2(5967u1),16GB; R1(2x845DCPro),R5(3xWD60EFRX),R0(2xWD60PURX),VB(WD60EFRX); LAN:LAG(1+2),3,4 :D
    • DS1513+: DSM4.3(3827u8),4GB; R5(4xWD30EFRX),VB(WD30EFRX); LAN:LAG(1+2+3),4
    • RS2414RP+: DSM5.2(5967u1),4GB; R10(4xWD30EFRX),R5(3xWD30EFRX),HS(WD30EFRX); LAN:LAG(1+2+3),4
  • ALTRO: Denon AVR-4311
    • UE55ES8000Q, UE32ES6800Q, UE22F5410AY
    • Galaxy Note3, S2; Nokia N8
  • EXP: E4: NET9 PC:W9,M0,L6
Avatar utente
dMajo
Moderatore
Moderatore
 
Messaggi: 1431
Iscritto il: sabato 18 agosto 2012, 22:14
Località: FVG - Italia

Re: Non mi connetto piu' in VPN

Messaggioda Moro70 » domenica 23 ottobre 2016, 9:33

Grazie ad entrambi ho risolto cambiando la porta , come consigliatomi, cambiando i parametri sui router e nas.

Grazie a tutti ;)
  • NAS: 214 DSM 6.0(7321) 512MB; R1 (1X WD GREEN 2TB); LAN:LAG(1)
Moro70
Utente
Utente
 
Messaggi: 91
Iscritto il: martedì 6 maggio 2014, 20:58


Torna a VPN e Accesso remoto in genere

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite