Negozio Synology prezzi bassi

errore 789 vpn protocollo L2TP/ipsec

Re: errore 789 vpn protocollo L2TP/ipsec

Messaggioda fabiobr » sabato 21 marzo 2015, 19:30

in un altro forum, mi hanno consigliato di fare questa modifica al firewall del nas:
1. Open up your DSM web interface (e.g. http://192.168.1.1)
2. Open Control Panel
3. Click on "Firewall and QOS"
4. Click on PPPoE
5. Click Create
6. Select "All" for Ports
7. Select "Subnet" for Source IP
8. Select IP address (in my case, my VPN server uses the 10.0.0.0 range) so put in this IP address
9. For Subnet, assuming you are also using 10.0.0.0 range, put in 255.0.0.0
10. Allow "All"
11. Click "Save"

Now when using VPN server, it should just work, and you should in theory have access to all services on your local network. I hope this helps someone.


niente da fare, nenache con questa
NAS :SYNOLOGY DS 215j vers DSM: DSM 6.1-15047 Update 2
pc desktop acer win 7
router:TP-Link TD-W8960Nv4
EXP: E4 - NET-1 PC:W7,M0,L0
fabiobr
Utente
Utente
 
Messaggi: 153
Iscritto il: sabato 17 gennaio 2015, 19:00

Re: errore 789 vpn protocollo L2TP/ipsec

Messaggioda dMajo » domenica 22 marzo 2015, 4:40

Credevo il fw fosse a posto, come da te confermato
siccome tu hai la subnet di default della vpn ovviamente gli indirizzi che devi aprire non saranno sulla 10.0.0.0 ma se ben ricordo sulla 192.168.2.0/24(255.255.255.0) oppure ritorna a mettere la rete di default nel server vpn che se ricordo è 10.2.0.0 per il quale va bene la regola che ti hanno consigliato.
con la vpn attiva posta anche i risultati dei comandi:
route print
tracert 192.168.1.101
Dal 01.01.2015 non rispondo più a quesiti tecnici dei non osservanti il regolamento http://www.synologyitalia.com/presentazioni/regolamento-leggere-prima-di-postare-t5062.html

  • UPS: APC SMT2200I + NMC2-AP9631
  • GTW: Vigor2830Vn+(3.6.8.6): Multiwan 2xADSL(20M/1M/mcr512K,8IP) + USB4G :o
  • SWC: DLink DGS1210-28P (PoE+)
    • 4x HP NJ2000G
    • 4x HP NJ220
    • 2x Netgear GS108Tv2
    • 2x VigorAP900
  • NAS: DS1815+: DSM6.1(15047u2),16GB; R1(2x845DCPro),R5(3xWD60EFRX),R0(2xWD60PURX),VB(WD60EFRX);LAN:LAG(1+2),3,4 :D
    • DS1513+: DSM4.3(3827u8),4GB; R5(4xWD30EFRX),VB(WD30EFRX); LAN:LAG(1+2+3),4
    • RS2414RP+: DSM5.2(5967u1),4GB; R10(4xWD30EFRX),R5(3xWD30EFRX),HS(WD30EFRX); LAN:LAG(1+2+3),4
  • ALTRO: Denon AVR-4311
    • UE55ES8000Q, UE32ES6800Q, UE22F5410AY
    • Galaxy Note3, A5; Nokia N8
  • EXP: E4: NET9 PC:W9,M0,L6
Avatar utente
dMajo
Moderatore
Moderatore
 
Messaggi: 1525
Iscritto il: sabato 18 agosto 2012, 22:14
Località: FVG - Italia

Re: errore 789 vpn protocollo L2TP/ipsec

Messaggioda fabiobr » lunedì 23 marzo 2015, 8:45

dMajo ha scritto:Credevo il fw fosse a posto, come da te confermato
siccome tu hai la subnet di default della vpn ovviamente gli indirizzi che devi aprire non saranno sulla 10.0.0.0 ma se ben ricordo sulla 192.168.2.0/24(255.255.255.0) oppure ritorna a mettere la rete di default nel server vpn che se ricordo è 10.2.0.0 per il quale va bene la regola che ti hanno consigliato.
con la vpn attiva posta anche i risultati dei comandi:
route print
tracert 192.168.1.101

ho reinserito 10.2.0.0 nell'indirizzo dinamico del pacchetto servervpn ,protocollo L2TP/ipsec sul nas
ecco il risultato del comando route print
tracert 192.168.1.101



C:\Users\fgtyyu>route print
===========================================================================
Elenco interfacce
48...........................Connessione VPN
12...00 26 37 ee 01 2e ......Scheda virtuale rete ospitata Microsoft
11...02 26 37 ee 01 2e ......Scheda virtuale Microsoft Wi-Fi Direct
7...00 23 55 2c 91 53 ......Adattatore ASIX AX88179 USB 3.0 a Gigabit Ethernet

4...9c 8c 9e 59 5f 54 ......HUAWEI MOBILE
2...00 26 37 ee 01 2e ......Broadcom 802.11abgn Wireless SDIO Adapter
1...........................Software Loopback Interface 1
8...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
10...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
9...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Tabella route
===========================================================================
Route attive:
Indirizzo rete Mask Gateway Interfaccia Metrica
0.0.0.0 0.0.0.0 192.168.100.1 192.168.100.129 20
10.0.0.0 255.0.0.0 10.2.0.0 10.2.0.1 21
10.2.0.1 255.255.255.255 On-link 10.2.0.1 276
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
151.50.76.111 255.255.255.255 192.168.100.1 192.168.100.129 21
192.168.100.0 255.255.255.0 On-link 192.168.100.129 276
192.168.100.129 255.255.255.255 On-link 192.168.100.129 276
192.168.100.255 255.255.255.255 On-link 192.168.100.129 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.100.129 276
224.0.0.0 240.0.0.0 On-link 10.2.0.1 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.100.129 276
255.255.255.255 255.255.255.255 On-link 10.2.0.1 276
===========================================================================
Route permanenti:
Nessuna

IPv6 Tabella route
===========================================================================
Route attive:
Interf Metrica Rete Destinazione Gateway
10 4531 ::/0 On-link
1 4531 ::1/128 On-link
10 4531 2001::/32 On-link
10 4531 2001:0:5ef5:79fb:c12:30db:3f57:9b7e/128
On-link
7 4501 fe80::/64 On-link
10 4531 fe80::/64 On-link
48 276 fe80::/64 On-link
10 4531 fe80::c12:30db:3f57:9b7e/128
On-link
48 276 fe80::1c44:70ef:aa44:e119/128
On-link
7 4501 fe80::8874:5866:74ad:22bb/128
On-link
1 4531 ff00::/8 On-link
7 4501 ff00::/8 On-link
10 4531 ff00::/8 On-link
48 276 ff00::/8 On-link
===========================================================================
Route permanenti:
Nessuna


Edit: concluso in PM
NAS :SYNOLOGY DS 215j vers DSM: DSM 6.1-15047 Update 2
pc desktop acer win 7
router:TP-Link TD-W8960Nv4
EXP: E4 - NET-1 PC:W7,M0,L0
fabiobr
Utente
Utente
 
Messaggi: 153
Iscritto il: sabato 17 gennaio 2015, 19:00

Re: errore 789 vpn protocollo L2TP/ipsec

Messaggioda Jackal-75 » venerdì 16 settembre 2016, 12:48

Anch'io ho lo stesso problema, non sul NAS ma sul Router Synology che non necessita di NAT in quanto va diretto sulla WAN.
Il problema però l'ho solo con Windows, dai tablet e smartphone si connette senza problemi.

Suppongo che sia un problema di configurazione del client VPN di Windows
Jackal-75
Utente
Utente
 
Messaggi: 8
Iscritto il: martedì 6 settembre 2016, 10:30

Precedente

Torna a VPN, QuickConnect e Accesso remoto in genere

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite