Negozio Synology prezzi bassi

Synology e UPS: Lo spegnimento automatico non funziona

Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda batti38 » lunedì 9 febbraio 2015, 10:46

Ciao

Ho un UPS Powerwalker VI 1000 LCD. presente nella lista dei compatibili Synology.

E' collegato via USB al DS1513+

Ebbene quando va via la corrente, il NAS non si spegne da solo, nonostante nelle impostazioni ho messo quanto segue. Ho aspettato oltre 15 minuti. Dove sbaglio?

Immagine
  • UPS: PowerWalker VI 1000 LCD
  • GTW: Router Tiscali - ADSL: Tiscali 100M/20M IP:Pubblico
  • SWC: Netgear GS108Ev3 / Gs105E
  • NAS: DS1513+ DSM 6.1 - 4x HD WD RED 3 Tb Raid 5
  • CLI: Pc fisso con Windows 10 x64
batti38
Utente
Utente
 
Messaggi: 367
Iscritto il: domenica 10 febbraio 2013, 14:45

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda batti38 » giovedì 12 febbraio 2015, 13:42

Qualche idea?
  • UPS: PowerWalker VI 1000 LCD
  • GTW: Router Tiscali - ADSL: Tiscali 100M/20M IP:Pubblico
  • SWC: Netgear GS108Ev3 / Gs105E
  • NAS: DS1513+ DSM 6.1 - 4x HD WD RED 3 Tb Raid 5
  • CLI: Pc fisso con Windows 10 x64
batti38
Utente
Utente
 
Messaggi: 367
Iscritto il: domenica 10 febbraio 2013, 14:45

Re: R: Synology e UPS: Lo spegnimento automatico non funzion

Messaggioda burghy86 » giovedì 12 febbraio 2015, 13:52

Srmbra che non riconosca il modello. Impostandolo tu?
Staccando la corrente all ups il nas rileva lo stacco?

inviato con il mio topotalk
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio

------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Avatar utente
burghy86
Moderatore
Moderatore
 
Messaggi: 7764
Iscritto il: martedì 11 settembre 2012, 17:59

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda batti38 » giovedì 12 febbraio 2015, 15:25

Non vedo il modo di impostare manualmente il tipo di UPS.

Se va via la corrente il NAs lo rileva ed inizia il Bip e si attiva la notifica sul DSM, ma non parte lo spegnimento
  • UPS: PowerWalker VI 1000 LCD
  • GTW: Router Tiscali - ADSL: Tiscali 100M/20M IP:Pubblico
  • SWC: Netgear GS108Ev3 / Gs105E
  • NAS: DS1513+ DSM 6.1 - 4x HD WD RED 3 Tb Raid 5
  • CLI: Pc fisso con Windows 10 x64
batti38
Utente
Utente
 
Messaggi: 367
Iscritto il: domenica 10 febbraio 2013, 14:45

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda burghy86 » giovedì 12 febbraio 2015, 18:39

allora è un bug, segnalalo con un ticket a synology
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio

------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Avatar utente
burghy86
Moderatore
Moderatore
 
Messaggi: 7764
Iscritto il: martedì 11 settembre 2012, 17:59

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda batti38 » mercoledì 18 febbraio 2015, 18:22

Ho contattato Synology,e dopo avergli mandato il kernel log, vogliono che io tolga tutte le app di terze parti e faccia un hard reset.

Mi hanno stufato sinceramente, tutte le volte che li contatto devo reinstallare tutto, ma possibile che non possano cmq guardare se c'è effettivamete un problema oppure no a prescidere dalle app installate?

Scusate lo sfogo...
  • UPS: PowerWalker VI 1000 LCD
  • GTW: Router Tiscali - ADSL: Tiscali 100M/20M IP:Pubblico
  • SWC: Netgear GS108Ev3 / Gs105E
  • NAS: DS1513+ DSM 6.1 - 4x HD WD RED 3 Tb Raid 5
  • CLI: Pc fisso con Windows 10 x64
batti38
Utente
Utente
 
Messaggi: 367
Iscritto il: domenica 10 febbraio 2013, 14:45

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda dMajo » sabato 7 marzo 2015, 19:16

Fisicamente il nas non si dovrebbe spegnere. Al blackout salva eventuali dati ancora nella cache e smonta gli array raid ponendo i dischi in sicurezza. Al ritorno della corrente li rimonta.
Se l'ups lo supporta al massimo il nas invia il commando di spegnimento all'ups che spegnendosi spegnerà anche il nas (togliendoli bruscamente l'alimentazione, ma a questo punto i dischi sono già arrestati in sicurezza).

Se il nas si spegnesse lasciando acceso l'ups quest'ultimo continuerebbe comunque a scaricare le batterie producendo inutilmente l'alimentazione, ma soprattutto il nas non saprebbe come riaccendersi non avendo interruzioni d'alimentazione. Il nas infatti si accende non perché istruito via usb ma perché programmato ad accendersi automaticamente al ripresentarsi della tensione d'alimentazione.

Verifica perciò che avvenga l'arresto dei HDD e la messa in standby del nas, poi se l'ups non si spegne pur avendo tu spuntato l'opzione verifica che il tuo modello di ups supporti il commando di spegnimento, potrebbe dipendere dall'ups.
... altrimenti ti tocca disinstallare tutto se vuoi far intervenire il supporto synology ... è la loro politica.
Dal 01.01.2015 non rispondo più a quesiti tecnici dei non osservanti il regolamento http://www.synologyitalia.com/presentazioni/regolamento-leggere-prima-di-postare-t5062.html

  • UPS: APC SMT2200I + NMC2-AP9631
  • GTW: Vigor2830Vn+(3.6.8.6): Multiwan 2xADSL(20M/1M/mcr512K,8IP) + USB4G :o
  • SWC: DLink DGS1210-28P (PoE+)
    • 4x HP NJ2000G
    • 4x HP NJ220
    • 2x Netgear GS108Tv2
    • 2x VigorAP900
  • NAS: DS1815+: DSM5.2(5967u1),16GB; R1(2x845DCPro),R5(3xWD60EFRX),R0(2xWD60PURX),VB(WD60EFRX); LAN:LAG(1+2),3,4 :D
    • DS1513+: DSM4.3(3827u8),4GB; R5(4xWD30EFRX),VB(WD30EFRX); LAN:LAG(1+2+3),4
    • RS2414RP+: DSM5.2(5967u1),4GB; R10(4xWD30EFRX),R5(3xWD30EFRX),HS(WD30EFRX); LAN:LAG(1+2+3),4
  • ALTRO: Denon AVR-4311
    • UE55ES8000Q, UE32ES6800Q, UE22F5410AY
    • Galaxy Note3, S2; Nokia N8
  • EXP: E4: NET9 PC:W9,M0,L6
Avatar utente
dMajo
Moderatore
Moderatore
 
Messaggi: 1481
Iscritto il: sabato 18 agosto 2012, 22:14
Località: FVG - Italia

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda batti38 » sabato 7 marzo 2015, 21:15

Grazie molte per l'esaustiva risposta.

Cercando informazioni ho trovato sul forum inglese le tue stesse indicazioni, per cui è normale che il NAS non si spenga e a me va benissimo così, basta sapere che sia tutto in sicurezza.

Quello però che non capisco assolutamente è la politica di Synology, non bastava dire che il NAS non si deve spegnere ed ero io che non avevo capito una mazza?

MAh...
  • UPS: PowerWalker VI 1000 LCD
  • GTW: Router Tiscali - ADSL: Tiscali 100M/20M IP:Pubblico
  • SWC: Netgear GS108Ev3 / Gs105E
  • NAS: DS1513+ DSM 6.1 - 4x HD WD RED 3 Tb Raid 5
  • CLI: Pc fisso con Windows 10 x64
batti38
Utente
Utente
 
Messaggi: 367
Iscritto il: domenica 10 febbraio 2013, 14:45

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda gibbone45 » lunedì 9 marzo 2015, 9:43

Scusate se mi intrometto, ma la questione è interessante.
Quindi alla fine qual è il vantaggio di avere un UPS collegato?
Se ho ben capito vengono scritti i dati presenti in cache e gli hard disk interni vengono smontati.
In questo modo però prima o poi la corrente erogata dalle batterie dell'UPS finirà e di certo non è l'ideale spegnere il NAS bruscamente.
E' così complesso pensare ad un applicazione che dopo X minuti che è entrato in funzione l'UPS, provveda con un semplice shutdown ?
  • UPS: Apc Back-UPS CS 500
  • GTW: Marca Modello (v.fw) ISP: Fibra Fastweb (100/50) IP:[Public]
  • NAS: DS414 DSM 6; 4x4TB Wd Red; LAN:1,2
  • CLI: Debian, Windows 8.1/10, El Capitan
  • EXP: E3 - NET5 PC:W9, M4, L7
gibbone45
Utente
Utente
 
Messaggi: 157
Iscritto il: giovedì 24 luglio 2014, 14:30

Re: Synology e UPS: Lo spegnimento automatico non funziona

Messaggioda batti38 » lunedì 9 marzo 2015, 10:37

Quando tu spegni il NAS manualmente cosa succede? Lui scrive la cache, smonta gli HD, interrompe i servizi e poi si spegne.

Quando hai l'UPS e va via la corrente succede tutto quello scritto sopra tranne lo spegnimento, quindi se l'UPS si scarica il NAS si spegne in totale sicurezza.
Tieni conto che col NAS prarticamente in ibernazione, il suo consumo è minimo e la batteria dell'UPS dura anche di più.
Un'altro vantaggio è che quando torna la corrente il NAS ci mette un attimo a riattivare tutto e tornare pronto. Se invece fosse spento non sò se si riaccende da solo...
  • UPS: PowerWalker VI 1000 LCD
  • GTW: Router Tiscali - ADSL: Tiscali 100M/20M IP:Pubblico
  • SWC: Netgear GS108Ev3 / Gs105E
  • NAS: DS1513+ DSM 6.1 - 4x HD WD RED 3 Tb Raid 5
  • CLI: Pc fisso con Windows 10 x64
batti38
Utente
Utente
 
Messaggi: 367
Iscritto il: domenica 10 febbraio 2013, 14:45

Prossimo

Torna a UPS e soppressori transitori elettrici (lan/tel)

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite