Negozio Synology prezzi bassi

Continue disconnesioni durante trasferimento dati

Modelli: DS116, DS216se, DS216j, DS216, DS216play, DS216+, DS216+II, DS416slim, DS416j, DS416, DS416play, DS716+, DS716+II, DS916+, RS816, RS2416(RP)+, RS18016xs+, [RX1216sas]

Re: Continue disconnesioni durante trasferimento dati

Messaggioda manoah » mercoledì 7 giugno 2017, 13:21

fullspeed ha scritto:invece di utilizzare il protocollo di trasferimento file di windows (SMB/CIFS) prova a trasferire lo stesso file (che fa collassare la rete) con un client ftp (filezilla, winscp, freeftp, quello che preferisci) e facci sapere come va.

domanda: i problemi li hai trasferendo i files in quale direzione? pc -> nas o nas -> pc o entrambe?

Grazie per il suggerimento, ci provo subito ^^
per ora stavo provando pc -> nas
  • GTW: Netgear r7800 ISP: [ADSL|] Convergenze (10M/1M) IP:Public
  • NAS: Ds216j DSM 6.1.1-15101 Update 4; Ram 512 MB; Storage 1x4Tb WD Red; LAN 1 Gigabit
  • CLI: W10, W7
  • ALTRO:
    • eventuali dispositivi Samsung Smart Tv Wi-fi
  • EXP: E2 - NET8 PC:W9,M0,L8
manoah
Utente
Utente
 
Messaggi: 16
Iscritto il: martedì 6 giugno 2017, 10:12

Re: Continue disconnesioni durante trasferimento dati

Messaggioda manoah » mercoledì 7 giugno 2017, 18:24

Provato con Filezilla, dopo un tempo completamente randomico la connessione collassa senza alcun motivo...sono sempre più confuso
  • GTW: Netgear r7800 ISP: [ADSL|] Convergenze (10M/1M) IP:Public
  • NAS: Ds216j DSM 6.1.1-15101 Update 4; Ram 512 MB; Storage 1x4Tb WD Red; LAN 1 Gigabit
  • CLI: W10, W7
  • ALTRO:
    • eventuali dispositivi Samsung Smart Tv Wi-fi
  • EXP: E2 - NET8 PC:W9,M0,L8
manoah
Utente
Utente
 
Messaggi: 16
Iscritto il: martedì 6 giugno 2017, 10:12

Re: Continue disconnesioni durante trasferimento dati

Messaggioda Darklion » mercoledì 7 giugno 2017, 19:05

Secondo me è il router fallato. Se riuscissi a fare una prova con un router di scorta ti togli il dubbio.

Inviato dal mio Redmi Note 2 utilizzando Tapatalk
  • NAS: DS215j (DSM5.1), 1xWD Red 3TB
  • GTW: Modem Telecom AG plus VDNT-S ISP: VDSL Telecom 30Mbit/3Mbit IP:Public
  • CLI: Windows 7 Pro 64bit
  • ALTRO:
    • Smartphone Android, WDTV Live, LG G Pad 8.3
  • EXP: E3 - NET8 PC:W9,M4,L5
Darklion
Utente
Utente
 
Messaggi: 25
Iscritto il: giovedì 19 marzo 2015, 14:21

Re: Continue disconnesioni durante trasferimento dati

Messaggioda fullspeed » mercoledì 7 giugno 2017, 23:29

manoah ha scritto:Provato con Filezilla, dopo un tempo completamente randomico la connessione collassa senza alcun motivo...sono sempre più confuso

ed il nas ha bippato?

(Inviato con Tapatalk)
  • UPS: APC Back-UPS 700VA (BX700UI)
  • GTW: Modem Telecom Fibra (Release Modem: AGVTF_5.3.3); AP Tp-Link EAP245; ISP: TIM (100M/20M); IP: Public
  • SWC: TP-LINK TL-SG108
  • NAS: DS215j DSM 5.2-5967 Update 4; 512MB; R1(2x HGST DeskStar NAS 3TB); LAN: 1x 1Gb/s
  • CLI: Ubuntu Linux 14.04.5 LTS & 16.04.3 LTS; Apple Mac Mini (late 2014, macOS Sierra); Microsoft Windows 8.1 & Windows 10
    Altro: WETEK Play w/DVB-S2 tuner (LibreElec 8.2.1, Kodi 17.6 Krypton), WETEK Hub (LibreElec 8.2.1, Kodi 17.6 Krypton), Yamaha RX-V481, Denon DRA-N4, 3x Android Phones, 1x iPhone, 1x iPad Air, 2x Amazon Kindle Fire HD
  • EXP: E5 - NET8 PC:W4,M4,L8
Avatar utente
fullspeed
Utente
Utente
 
Messaggi: 514
Iscritto il: lunedì 21 settembre 2015, 16:18
Località: Ad Sextum Lapidem

Re: Continue disconnesioni durante trasferimento dati

Messaggioda fullspeed » giovedì 8 giugno 2017, 7:10

Darklion ha scritto:Secondo me è il router fallato. Se riuscissi a fare una prova con un router di scorta ti togli il dubbio.

basta anche un piccolo switch a cui collegare pc e nas oppure, in ultima istanza e ai soli fini del test, collegare il pc diretto al nas.
  • UPS: APC Back-UPS 700VA (BX700UI)
  • GTW: Modem Telecom Fibra (Release Modem: AGVTF_5.3.3); AP Tp-Link EAP245; ISP: TIM (100M/20M); IP: Public
  • SWC: TP-LINK TL-SG108
  • NAS: DS215j DSM 5.2-5967 Update 4; 512MB; R1(2x HGST DeskStar NAS 3TB); LAN: 1x 1Gb/s
  • CLI: Ubuntu Linux 14.04.5 LTS & 16.04.3 LTS; Apple Mac Mini (late 2014, macOS Sierra); Microsoft Windows 8.1 & Windows 10
    Altro: WETEK Play w/DVB-S2 tuner (LibreElec 8.2.1, Kodi 17.6 Krypton), WETEK Hub (LibreElec 8.2.1, Kodi 17.6 Krypton), Yamaha RX-V481, Denon DRA-N4, 3x Android Phones, 1x iPhone, 1x iPad Air, 2x Amazon Kindle Fire HD
  • EXP: E5 - NET8 PC:W4,M4,L8
Avatar utente
fullspeed
Utente
Utente
 
Messaggi: 514
Iscritto il: lunedì 21 settembre 2015, 16:18
Località: Ad Sextum Lapidem

Re: Continue disconnesioni durante trasferimento dati

Messaggioda fullspeed » giovedì 8 giugno 2017, 7:59

a proposito di beep ... nel mio DSM 5.2 nel pannello di controllo -> hardware & power c'è la possibilità di settare in quali condizioni il nas emette un beep.

nel mio caso specifico ho la seguente lista:

- cooling fan malfunctions
- volume degrades or crashes
- system power on
- system shuts down after pressing power button

e poi c'è scritto:

reason for current beep: none

se il tuo nas ha bippato, sarebbe interessante capire se la ragione di questo beep viene indicata nel pannello di controllo, che però io non so come sia fatto perché vedo che tu hai il DSM 6.1 (che io non conosco nel dettaglio)

controlla e facci sapere.
  • UPS: APC Back-UPS 700VA (BX700UI)
  • GTW: Modem Telecom Fibra (Release Modem: AGVTF_5.3.3); AP Tp-Link EAP245; ISP: TIM (100M/20M); IP: Public
  • SWC: TP-LINK TL-SG108
  • NAS: DS215j DSM 5.2-5967 Update 4; 512MB; R1(2x HGST DeskStar NAS 3TB); LAN: 1x 1Gb/s
  • CLI: Ubuntu Linux 14.04.5 LTS & 16.04.3 LTS; Apple Mac Mini (late 2014, macOS Sierra); Microsoft Windows 8.1 & Windows 10
    Altro: WETEK Play w/DVB-S2 tuner (LibreElec 8.2.1, Kodi 17.6 Krypton), WETEK Hub (LibreElec 8.2.1, Kodi 17.6 Krypton), Yamaha RX-V481, Denon DRA-N4, 3x Android Phones, 1x iPhone, 1x iPad Air, 2x Amazon Kindle Fire HD
  • EXP: E5 - NET8 PC:W4,M4,L8
Avatar utente
fullspeed
Utente
Utente
 
Messaggi: 514
Iscritto il: lunedì 21 settembre 2015, 16:18
Località: Ad Sextum Lapidem

Re: Continue disconnesioni durante trasferimento dati

Messaggioda manoah » venerdì 9 giugno 2017, 19:45

Sto provando a mettere dei limiti sulla velocità di trasferimento.
Tramite filezilla limito la velocità a 30 Mb/s ma continua a saltare la connessione ogni paio di minuti (ho contato 3 volte in 20 minuti), stavolta senza alcun beep.
Il nas continua a funzionare (da cellulare riesco ad accederci), dopo qualche minuto la connessione si ristabilisce, come mi consigliate di operare per individuare il problema tra: ROUTER netgear r7800 (quello che penso io), scheda di rete (attualmente una intel 8265 su M.2), computer (dell xps 15 9550 con windows 10)

Edit connessione crollata anche con velocità di 20 e 10 Mb/s
  • GTW: Netgear r7800 ISP: [ADSL|] Convergenze (10M/1M) IP:Public
  • NAS: Ds216j DSM 6.1.1-15101 Update 4; Ram 512 MB; Storage 1x4Tb WD Red; LAN 1 Gigabit
  • CLI: W10, W7
  • ALTRO:
    • eventuali dispositivi Samsung Smart Tv Wi-fi
  • EXP: E2 - NET8 PC:W9,M0,L8
manoah
Utente
Utente
 
Messaggi: 16
Iscritto il: martedì 6 giugno 2017, 10:12

Re: Continue disconnesioni durante trasferimento dati

Messaggioda burghy86 » venerdì 9 giugno 2017, 21:09

Ti ho risposto per primo e non mi sposto. Ma se ti piace testare puoi cambiare i cavi oppure provare a trasferire dati con un altro pc.

Oppure direi di cambiare router o mettere uno switch

Inviato dal mio SM-G800F utilizzando Tapatalk
ATTENZIONE PRIMA DI POSTARE
Passare dalla sezione presentazioni e leggere il regolamento firma obbligatorio

siamo una community, aiutateci a sentirci parte di qualcosa e non un helpdesk
Non do aiuto in privato ma sul forum a tutti!!
Un grazie ci spinge a lavorare meglio

------------------------------------------------------------
  • UPS: apc
  • GTW: netgear dgn2200 o TP-LINK TD-W8970 ISP: [ADSL] intred(20000/1024/0) IP:[pubblico]
  • SWC: hp gigabit 8 porte with poe
  • NAS: ds213, ds213j,ds210j,ds413j, ds215j, ds415+ dmv dal 5.2 alla 6. qnap ts212p ts22, all hd con wdred da 2/6tb
  • CLI: xpsp3, seven pro 64bit, win 8.1 64bit, mac, win 10
    [altro]
  • 3 smartphone android, un iphone5,lettore bd with allshare samsung, vodafone tv, raspberry p2 e p3
Avatar utente
burghy86
Moderatore
Moderatore
 
Messaggi: 8473
Iscritto il: martedì 11 settembre 2012, 18:59

Re: Continue disconnesioni durante trasferimento dati

Messaggioda manoah » sabato 10 giugno 2017, 2:07

burghy86 ha scritto:Ti ho risposto per primo e non mi sposto. Ma se ti piace testare puoi cambiare i cavi oppure provare a trasferire dati con un altro pc.

Oppure direi di cambiare router o mettere uno switch

Inviato dal mio SM-G800F utilizzando Tapatalk

Visto che il router l'ho preso da poco e che volevo formattare da un po, provo un formattone e vediamo che cambia ^^ vi tengo aggiornati
  • GTW: Netgear r7800 ISP: [ADSL|] Convergenze (10M/1M) IP:Public
  • NAS: Ds216j DSM 6.1.1-15101 Update 4; Ram 512 MB; Storage 1x4Tb WD Red; LAN 1 Gigabit
  • CLI: W10, W7
  • ALTRO:
    • eventuali dispositivi Samsung Smart Tv Wi-fi
  • EXP: E2 - NET8 PC:W9,M0,L8
manoah
Utente
Utente
 
Messaggi: 16
Iscritto il: martedì 6 giugno 2017, 10:12

Precedente

Torna a Synology serie X16

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite