Negozio Synology prezzi bassi

Photo station personale

Usare il NAS come album fotografico e blog personale, la Photo Station

Photo station personale

Messaggioda Zili » mercoledì 4 gennaio 2017, 20:25

Sto tentando di attivare "Photo Station personale" per un username ma non ci riesco. Ho eseguito tutti i passi necessari ( credo ) ma quando cerco di accedere alle foto dell'utente con la URL

http://Synology_Server_IP_Address/~username/photo/

dove, ovviamente, Synology_Server_IP_Address ed username sono quelli giusti, il risultato è sempre:

Fatal error: Call to a member function fetchAll() on boolean in /volume1/@appstore/PhotoStation/photo/include/photo/synophoto_csPhotoDB.php on line 614 .

C'è qualcuno che può darmi una mano ?
Grazie . . . e buon anno a tutti
  • GTW: ADB Broadband DV 2200 (DV2200_FWB_3.1.0.0013) ISP:Fibra FastWeb(20M/20M) IP:Public
  • NAS: DS215j DSM 5.2-5565 Update 2 512MB; SHR1(2xWDRed3TB); LAN:1
  • CLI: windows XP
  • EXP: E7 - NET8 PC:W10,M0,L0
Avatar utente
Zili
Utente
Utente
 
Messaggi: 20
Iscritto il: giovedì 26 marzo 2015, 7:14

Re: Photo station personale

Messaggioda Zili » venerdì 13 gennaio 2017, 10:04

Saluti a tutti.

Mi rispondo da solo per aggionarVi sullo stato del problema.

Ho contattato il supporto Synology che, dopo un breve scambio di mail, ha eliminato l'errore !

Ho dovuto, ovviamente, permettere ai tecnici Synology di accedere al mio NAS, ma ne è valsa la pena.
Immediatamente dopo ho anche trovato disponibile un aggiornamento del PHP e del DSM . . forse proprio relativi al problema da me segnalato.

Complimenti al personale Synology.
  • GTW: ADB Broadband DV 2200 (DV2200_FWB_3.1.0.0013) ISP:Fibra FastWeb(20M/20M) IP:Public
  • NAS: DS215j DSM 5.2-5565 Update 2 512MB; SHR1(2xWDRed3TB); LAN:1
  • CLI: windows XP
  • EXP: E7 - NET8 PC:W10,M0,L0
Avatar utente
Zili
Utente
Utente
 
Messaggi: 20
Iscritto il: giovedì 26 marzo 2015, 7:14


Torna a PhotoStation & Blog

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti